<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/whtml1-strict.dtd">
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">





<head>
<title>2x2 Ad Network for December 5, 2022</title>
<meta name="description" content="Consumer Cellular&nbsp;3.22 x 2  Consumer Cellular&nbsp;3.875 x 2  &nbsp;  Generac Generators 3.22 x 2  Generac Generators 3.875 x 2  &nbsp;  Generac PWR Cell 3.22 x ..."/>
<meta name="keywords" content=""/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2"/>
<link rel="alternate" type="application/rss+xml" title="" href="/index.php?rss=Article"></link>
<link rel="alternate" type="application/rss+xml" title="orenews.com Advertising" href="/index.php?rss=Article,cat-advertising"></link>
<link rel="alternate" type="application/rss+xml" title="orenews.com Oregon Newspapers Foundation (ONF)" href="/index.php?rss=Article,cat-foundtion"></link>
<link rel="alternate" type="application/rss+xml" title="orenews.com The Oregon Newspaper Publishers Association" href="/index.php?rss=Article,cat-about"></link>
<script type="text/javascript">var __lvsysIsMobile = false;</script><link rel="canonical" href="http://orenews.com/2x2-2022-december-5" />
<meta property="og:url" content="http://orenews.lvapp.net/2x2-2022-december-5" />
 <meta property="og:title" content="2x2 Ad Network for December 5, 2022" />
 <meta property="og:description" content="Consumer Cellular&nbsp;3.22 x 2  Consumer Cellular&nbsp;3.875 x 2  &nbsp;  Generac Generators 3.22 x 2  Generac Generators 3.875 x 2  &nbsp;  Generac PWR Cell 3.22 x ..." />
 <meta property="og:type" content="article" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<link rel="StyleSheet" type="text/css" href="/css/auto.355.css"/>
<script type='text/javascript'>function R(f) { return f; }</script>
<script type="text/javascript" src="/admin/js/jquery-1.11.1.min.js"></script> 
<script type="text/javascript" src="/admin/js/jquery-ui-1.11.2.custom.min.js"></script> 
<script type="text/javascript" src="/admin/js/lvsys-1.0.13.js"></script> 
<script type="text/javascript" src="/admin/js/jquery.cycle.all.3.0.3.min.js"></script> 
<script type="text/javascript" src="https://www.google.com/jsapi"></script> 
<script type="text/javascript" src="/admin/js/lvsys-1.0.1.google.js"></script> 
<script type="text/javascript" src="/admin/js/lvsys-1.0.5.cycler.js"></script> 
<script type="text/javascript" src="/admin/js/jquery.droppy.0.1.2.js"></script> 
<script type="text/javascript" src="/admin/js/jquery.flowplayer.3.0.6.min.js"></script> 
<script type="text/javascript" src="/admin/js/jquery.platformselector.js"></script> 
<link rel="StyleSheet" type="text/css" href="/admin/css/jquery-ui/jquery-ui.1.11.2.min.css"/>
<link rel="StyleSheet" type="text/css" href="/admin/css/jquery.droppy.css"/>

			<script type="text/javascript">

			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-92619918-1']);
			  _gaq.push(['_trackPageview']);

			  (function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();

			</script><link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">
<script src="//code.jquery.com/jquery-latest.min.js"></script>
<!--script src="//unslider.com/unslider.min.js"></script-->
<script src="/pub/doc/carrot-share.js"></script>
<link rel="shortcut icon" href="../pub/photo/onpa-favicon.png" /><script type="text/javascript" src="/css/auto.185.js"></script> 
<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,300i,700,700i" rel="stylesheet">
</head>
<body class="" xClass="">
 <div class="template">
   <div id="" class="x-block  bg-header" xType="" xCssId="" xCssClass="bg-header" Comment="">
    <div class="x-cell-container">
    <div id="" class="x-cell   master-col-left" xType="" xCssId="" xCssClass="" xWrapping="false" >

      <ul class="info">
<li class="no-border"><a href="https://goo.gl/maps/Tvak6"><i class="fa fa-map-marker"></i>&nbsp;400 Second Street - Suite 100, Lake Oswego, OR 97034
</a></li>
<li><a href="tel:5036246397"><i class="fa fa-phone"></i>&nbsp;503-624-6397</a></li>
<li><a href="mailto:onpa@orenews.com" alt="onpa@orenews.com"><i class="fa fa-envelope"></i>&nbsp;onpa@orenews.com</a></li>
<li><iframe id="facebook-button" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FOregon-Newspaper-Publishers-Association%2F110018962407348&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=236898333134792" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe></li>
</ul>

     <div class="x-clear"></div>
    </div>
    <div id="header" class="x-cell  cf master-col-right" xType="" xCssId="header" xCssClass="cf" xWrapping="false" >

      <a id="logo" href="/"><h1>Oregon Newspaper Publishers Association</h1></a>
<div id="share-button"></div>


      <nav>
<ul class="main-nav">
<li id="members"><a onclick="toggleDropdowns('#members');" href="#0">Members</a>
<ul id="members-dropdown" class="dropdown isCollapsed">
	<li><a href="../member-directory">General Members</a></li>
	<li><a href="../associate-members">Associate Members</a></li>
	<li><a href="../collegiate-members">Collegiate Members</a></li>
	<li><a href="../magazine-members">Magazine Members</a></li>
	<li><a href="../membership-join">Join Us!</a></li>
	<li><a href="../member-services">Membership Services</a></li>
	<li><a href="../ad-placement">Digital Download</a></li>
	<li><a href="../legal-info">Legal Info</a></li>
	<li><a href="../contests">Contests</a></li>
	<li><a href="../foundation-events">Events</a></li>
	<li><a href="../onpa-publications">Publications</a></li>
	<li><a href="../obituaries">Obituaries</a></li>
</ul>
</li>
<li id="advertisers"><a onclick="toggleDropdowns('#advertisers');" href="#0">Advertisers</a><ul id="advertisers-dropdown" class="dropdown isCollapsed">
	<li><a href="../ramp">Advertising</a></li>
<!--	<li><a href="../ad-placement">Digital Upload</a></li>  -->
	<li><a href="../rate-cards">Rate Cards</a></li>
	<li><a href="../ocan-statewide-classifieds">OCAN Classifieds</a></li>
	<li><a href="../2x2-ad-network">2&times;2 Ad Network</a></li>
	<li><a href="/pub/doc/ramp-media-kit-2017.pdf" target="_blank">Media Kit</a></li>
</ul>
</li>
<li id="government"><a onclick="toggleDropdowns('#government');" href="#0">Government Affairs</a>
<ul id="government-dropdown" class="dropdown isCollapsed">
	<li><a href="../legal-info">Legislative &amp; Legal Issues</a></li>
	<li><a href="../web-resources">Government Sites</a></li>
	<li><a href="../news-media-court">News Media &amp; the Court</a></li>
</ul>
</li>
<li id="quicklinks-button"><a style="cursor: pointer" onclick="toggleDropdowns('#sidebar');"><i class="fa fa-bars"></i>&nbsp;Quick&nbsp;Links</a></li>
</ul>
</nav>

<script type="text/javascript">
function toggleDropdowns(button) {
	var dropdown = button + '-dropdown';
	if ($(dropdown).hasClass('isCollapsed')){
		$('.dropdown').addClass('isCollapsed');
		$('.main-nav li').removeClass('open');
		$(dropdown).removeClass('isCollapsed');
		$(button).addClass('open');
	} else {
		$('.dropdown').addClass('isCollapsed');
		$(button).removeClass('open');
	}
}
</script>

     <div class="x-clear"></div>
    </div>
    <div class="x-clear"></div>
    </div>
   </div>
   <div class="x-clear"></div>
   <div id="" class="x-block  bg-layout" xType="" xCssId="" xCssClass="bg-layout" Comment="">
    <div id="" class="x-cell   " xType="" xCssId="" xCssClass="" xWrapping="true" >

     
 <div class="content " xClass="">




   <div id="" class="x-block  cf" xType="" xCssId="" xCssClass="cf" Comment="">
    <div class="x-cell-container">
    <div id="sidebar" class="x-cell   layout-col-left" xType="" xCssId="sidebar" xCssClass="" xWrapping="true" >
     <div class="inner">
      <div id="sidebar-dropdown" class="dropdown isCollapsed">
<ul class="nav">
<li class="toggle closed"><a href="#0">About<i class="fa fa-plus-square"></i></a>
	<ul class="submenu">
		<li><a href="../about">Overview</a></li>
		<li><a href="../history">History</a></li>
		<li><a href="../directors">Board Members</a></li>
		<li><a href="../staff">Office Staff</a></li>
		<li><a href="../member-directory">Member Directory</a></li>
		<li><a href="../foundation-events">Calendar of Events</a></li>
	</ul>
</li>
<li class="direct"><a href="/rate-cards">Advertising Rates &amp; Info</a></li>
<li class="toggle closed"><a href="#0">Ad Placement Service<i class="fa fa-plus-square"></i></a>
	<ul class="submenu">
		<li><a href="../ramp">Advertising</a></li>
		<li><a href="../ad-placement">Digital Ad Distribution</a></li>
	</ul>
</li>
<li class="toggle closed"><a href="#0">Web Resources<i class="fa fa-plus-square"></i></a>
	<ul class="submenu">
		<li><a href="../web-resources#state-press-assoc">State Press Associations</a></li>
		<li><a href="../web-resources#region-pro-assoc">Regional &amp; Professional Associations</a></li>
		<li><a href="../web-resources#journalist-sources">Journalist Services</a></li>
		<li><a href="../web-resources#news-services">Newspaper Services</a></li>
		<li><a href="../web-resources#gov-links">Government Links</a></li>
	</ul>
</li>
<li class="direct"><a href="http://www.publicnoticeoregon.com/" target="_blank">Public Notices</a></li>
<li class="toggle closed"><a href="#0">Foundation<i class="fa fa-plus-square"></i></a>
	<ul class="submenu">
		<li><a href="../foundation">About ONF</a></li>
		<li><a href="../foundation-events">ONF Events</a></li>
	</ul>
</li>
<li class="direct"><a href="../jobs">Jobs</a></li>
<li class="direct"><a href="../press-release-service">Press Release Service</a></li>
<li class="direct"><a href="/contact-us">Contact Us</a></li>
</ul>

<script type="text/javascript">
$(".toggle a").click(function() {
	if ($(this).parent().hasClass('closed')) {
		$('.toggle').addClass('closed');
		$(this).parents().find('.toggle i').removeClass('fa-minus-square').addClass('fa-plus-square');
		$(this).parent().removeClass('closed');
		$(this).find('i').removeClass('fa-plus-square').addClass('fa-minus-square');
	} else {
		$(this).parent().addClass('closed');
		$(this).find('i').toggleClass('fa-plus-square fa-minus-square');
	}
});
</script>

<a class="tel-link" href="tel:5036246397"><i class="fa fa-phone-square"></i>&nbsp;503-624-6397</a>

</div>

<div class="sidebar-buttons">
<h4>Digital Ad Placement</h4>
<!-- Removed 2022-09-18 per Laurie's request
<a class="sidebar-button" href="ad-placement"><i class="fa fa-upload"></i>&nbsp;Ad Uploads</a>
<a class="sidebar-button" href="ad-placement"><i class="fa fa-download"></i>&nbsp;Ad Downloads</a>
-->
<a class="sidebar-button" href="ocan-download"><i class="fa fa-download"></i>&nbsp;Statewide Classifieds</a>
<a class="sidebar-button" href="2x2-download"><i class="fa fa-download"></i>&nbsp;2&times;2 Ad Network</a>

</div>

<div style="margin-left:10px; width:210px; float: left;"><a href="../archive-in-a-box" target="_blank"><img style="clear: both;" class="ui-photo "  src="/pub/photo/onpa-210x300-animated.gif"/></a></div>
     </div>
     <div class="x-clear"></div>
    </div>
    <div id="main" class="x-cell   layout-col-right" xType="" xCssId="main" xCssClass="" xWrapping="true" >
     <div class="inner">
      <div  id="template-input-LScriptViewer0" ></div>
     </div>
     <div class="x-clear"></div>
     <div class="inner">
      <div  id="template-input-LArticlePostViewer0" ><article>

<h1>2x2 Ad Network for December 5, 2022</h1>


<div class="photo "></div>


<p><a href="/pub/doc/ConsumerCellular-Q422_adid-317318_3.22x2_b.pdf" target="_blank">Consumer Cellular&nbsp;3.22 x 2</a></p>
<p><a href="/pub/doc/ConsumerCellular-Q422_adid-317319_3.88x2_b.pdf" target="_blank">Consumer Cellular&nbsp;3.875 x 2</a></p>
<p>&nbsp;</p>
<p><a href="/pub/doc/Generac-HSB-Q122_adid-275744_3.22x2_b.pdf" target="_blank">Generac Generators 3.22 x 2</a></p>
<p><a href="/pub/doc/Generac-HSB-Q122_adid-275745_3.88x2_b.pdf" target="_blank">Generac Generators 3.875 x 2</a></p>
<p>&nbsp;</p>
<p><a href="/pub/doc/GeneracPWR-Q421_adid-295405_3.22x2_b.pdf" target="_blank">Generac PWR Cell 3.22 x 2</a></p>
<p><a href="/pub/doc/GeneracPWR-Q421_adid-295406_3.88x2_b.pdf" target="_blank">Generac PWR Cell 3.875 x 2</a></p>
<p>&nbsp;</p>
<p><a href="/pub/doc/LeafFilter-Q322_adid-283615_3.22x2_b.pdf" target="_blank">LeafFilter 3.22 x 2</a></p>
<p><a href="/pub/doc/LeafFilter-Q322_adid-283616_3.88x2_b.pdf" target="_blank">LeafFilter 3.875 x 2</a></p>
<p>&nbsp;</p>
<p><a href="/pub/doc/ATTBroadband-Q421_adid-299432_3.22x2_b.pdf" target="_blank">AT&amp;T Internet 3.22 x 2</a></p>
<p><a href="/pub/doc/ATTBroadband-Q421_adid-299431_3.875x2_b.pdf" target="_blank">AT&amp;T Internet 3.875 x 2</a></p><span style="display: none;" class="ui-lvsys-arilink" rel="nofollow" ari="APV-465"></span>
</article></div>
     </div>
     <div class="x-clear"></div>
     <div class="inner">
      
     </div>
     <div class="x-clear"></div>
     <div class="inner">
      
     </div>
     <div class="x-clear"></div>
     <div class="inner">
      
     </div>
     <div class="x-clear"></div>
    </div>
    <div class="x-clear"></div>
    </div>
   </div>
   <div class="x-clear"></div>
 </div>


    </div>
   </div>
   <div class="x-clear"></div>
   <div id="" class="x-block  bg-footer" xType="" xCssId="" xCssClass="bg-footer" Comment="">
    <div id="" class="x-cell   " xType="" xCssId="" xCssClass="" xWrapping="true" >

     <div class="inner">
      <div class="footer">
<ul class="footer-links">
<li class="no-border"><a href="/"><i class="fa fa-home"></i>&nbsp;Home</a></li>
<li><a href="/about"><i class="fa fa-eye"></i>&nbsp;About Us</a></li>
<li><a href="/ad-services"><i class="fa fa-bullseye"></i>&nbsp;Advertising</a></li>
<li><a href="/web-resources#state-press-assoc"><i class="fa fa-book"></i>&nbsp;Web Resources</a></li>
<li><a href="http://www.publicnoticeoregon.com/"><i class="fa fa-bullhorn"></i>&nbsp;Public Notices</a></li>
<li><a href="/foundation"><i class="fa fa-sitemap"></i>&nbsp;Foundation</a></li>
<li><a href="/jobs"><i class="fa fa-puzzle-piece"></i>&nbsp;Jobs</a></li>
<li><a href="/press-release-service"><i class="fa fa-globe"></i>&nbsp;Press Release Service</a></li>
</ul>

<ul class="info">
<li class="no-border"><a href="https://goo.gl/maps/Tvak6"><i class="fa fa-map-marker"></i>&nbsp;400 Second Street - Suite 100, Lake Oswego, OR 97034</a></li>
<li><a href="tel:5036246397" alt="Telephone"><i class="fa fa-phone"></i>&nbsp;503-624-6397</a></li>
<li><a href="mailto:onpa@orenews.com" alt="onpa@orenews.com"><i class="fa fa-envelope"></i>&nbsp;Email Us</a></li>
</ul>
</div>
     </div>
     <div class="x-clear"></div>


     <div class="inner">
      
     </div>
     <div class="x-clear"></div>

    </div>
   </div>
   <div class="x-clear"></div>
  <div id="signature">
   <a href="https://www.buildableworks.com" target="_blank" alt="McMinnville, Portland and Salem Software, Marketing and Web Development">Web Design and Web Development by Buildable</a>
  </div>
 </div>

<script  type="text/javascript">
lvsys.wsCS = 'PAGE_CONNECTION_ID_HASH';
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92619918-1', 'auto');
  ga('send', 'pageview');

</script></body>
</html>